Back
Degraded

Connectivity issues

Started 24 Feb at 02:05pm GMT-3, resolved 24 Feb at 02:48pm GMT-3.

Painel Checkout EC Api
Resolved

This incident is resolved.

Posted 24 Feb at 02:48pm GMT-3.
Updated

Some services have already been restored but some users may still experience connection slowness.

Posted 24 Feb at 02:40pm GMT-3.
Updated

We have identified the root cause of the problem and are working to resolve it.

Posted 24 Feb at 02:34pm GMT-3.
Created

We are looking into reports of connectivity issues.

Posted 24 Feb at 02:05pm GMT-3.